• Howdy partner! You seem new here. Why don't you make an account and join the discussion? You can register here.
    Already have one? Then you login here!
  • Welcome to the bug section, Guest!
    This is where you can find all the bugs reported by other players.
    If you'd like to report one yourself, please make sure to read this Guide to bug reporting before doing so.
    Otherwise, we might not be able to fix it for you.
  • Love is in the air!

    If you're not a fan of the hearts, you have the ability to disable them using the red menu located on the right.

Investigating Search Bar bug using Phone

Uchiha Madara

Master Sergeant
I don't know if this is an actual bug or it's just from my phone but , when I try to search something in my inventory while using my phone , sometimes it will give me a white blank screen before even typing what I want to search for, it happens as soon as I press the search bar, then after the white blank screen, even if refresh it will still remain the same. I have to totally close the tab then open a new one.. I am using Chrome to play the game on my phone.

If anyone else has experienced this please let me know.

Also if this an issue from my phone and someone might know why it's happening I would appreciate the help.
 

asdf124

Private First Class
I don't know if this is an actual bug or it's just from my phone but , when I try to search something in my inventory while using my phone , sometimes it will give me a white blank screen before even typing what I want to search for, it happens as soon as I press the search bar, then after the white blank screen, even if refresh it will still remain the same. I have to totally close the tab then open a new one.. I am using Chrome to play the game on my phone.

If anyone else has experienced this please let me know.

Also if this an issue from my phone and someone might know why it's happening I would appreciate the help.
couldn't be the white screen is the keyboard layout but its bugged from chromes end?

I don't have issue with safari, ios 16
 

Ilene

Private
I have a few years (maybe 5 years) since my account has had a bug. They can no longer do many repeatable missions because at some quest giver they appear done 100 or even 1000 times. It started with a mission and each year more missions were added. Now it's the repeatable mission "A holiday spook" that I haven't been able to do for many years. Even though I made a ticket, I didn't solve the problem.
If a mission can fix a bug, why can't I fix the bug on my account?
 
Top