1. Howdy partner! You seem new here. Why don't you make an account and join the discussion? You can register here.
    Already have one? Then you login here!
  2. Welcome to the bug section, Guest! This is the place where you can find all the bugs that have been reported by other players! If you want to report one yourself then please make sure you read this guide to bug reporting before you do so, otherwise we might not be able to fix it for you.
Login button here

Fixed Quest cannot be finished

Discussion in 'Report a bug' started by quis, Aug 18, 2019.

Share This Page

  1. quis

    quis Private First Class

    Joined:
    Apr 22, 2009
    Messages:
    50
    Likes Received:
    27
    Main Server:
    DE
    New Questline "Harvest Time"

    1st quest at Maya (The harvest time begins) cannot be finished after finishing 2nd quest at Wilsons farm (Every helping hand is welcome)

    No scripts activated, different browsers (computers) tested. Impossible to finish quest and thus also the questline
     
    Krisztoph and Delmare like this.
  2. Leones

    Leones The West Team

    Joined:
    Aug 7, 2009
    Messages:
    550
    Likes Received:
    477
    Thank you for letting us know, we've passed this on to get it fixed.
     
    Krisztoph and Delmare like this.
  3. Delmare

    Delmare Reservist

    Joined:
    Feb 14, 2010
    Messages:
    3
    Likes Received:
    15
    There seems to be another issue with these two quests (or I am just missing something): I did it the other way around and now the second quest has disappeared at Wilson's Farm.

    Edit: Thanks, now it works :up:
     
    Last edited: Aug 19, 2019
    Krisztoph likes this.
  4. rambo2001

    rambo2001 Reservist

    Joined:
    Apr 13, 2019
    Messages:
    1
    Likes Received:
    0
    After completing the quest with Mary, I returned to the farm. There, the quest appeared again, which I had already completed. So I wanted to accept it again, then comes the message that I have already done the quest. So stick again.


    https://prnt.sc/ouljj9
     
  5. Elza

    Elza Reservist

    Joined:
    May 13, 2013
    Messages:
    8
    Likes Received:
    3
    Hello.
    1 time. I've accepted quest of Maya, I've walked to Wilson's FArm and accepted quest here without any problem. Then I've finished Maya's quest, and after that I wasn't able to finish the quest On Wilson's FArm (with 4 letters and 6x harvesting). Tried different times.

    So I canceled quest with 4 letters. (It was about 13:00 of server time)

    2 time. Now I see the quest on Wilson Farm, but can't accept it anymore. "You doesn't fullfill the requirements". And there's no quest anywhere else.
     
    Krisztoph likes this.
  6. quis

    quis Private First Class

    Joined:
    Apr 22, 2009
    Messages:
    50
    Likes Received:
    27
    Main Server:
    DE
    Same here now
     
    Krisztoph likes this.
  7. Leones

    Leones The West Team

    Joined:
    Aug 7, 2009
    Messages:
    550
    Likes Received:
    477
    If you have that issue, please contact support, we might be able to help with that.

    If you receive the message that you don't fulfill the requirements, it has to be between 06:00 and 11:30.
     
    Krisztoph and sandra41 like this.